Bienvenido a la Web de SpetsNaz Clan,
un Clan dedicado al Age Of Empires III y Age of Mythology
para poder ver, descargar e ingresar a informacion mas exclusiva debes Conectarte o Registrarte aqui.
-------------------------------------------------------------------------------------------

Welcome to the Web Spetsnaz Clan
devoted to a Clan Age Of Empires III and Age of Mythology
to view, download and access information you need exclusive
Sign in here.


Atte. Staff SpetsNaz


age of empires 3 a dejado de funcionar

Ir abajo

age of empires 3 a dejado de funcionar

Mensaje por jaccmon el Dom Feb 09, 2014 11:21 am

tengo age of inpires 3 1.14 y ao3 expancion asian 1.03 mire en el firewall que no estubieran bloqueadas tengo una tarjeta grafica suficiente (NVDIA GeForce 6150SE nForce 430) segun yo actialisada el año pasado y juego league of legend sin ningun problema (pide mucho requerimiento) y todos los juegos me sirven perfectamente asta aoe3 y su expancion cuando me paso las canpañas o juego contra la pc (me sale un anuncio de que no tengo los requisitos minimos porque supuestamente tengo 1.3 ghzpero mi pc esta overclok y tuiene 2.5ghz) pero a la hora de jugar online AOE3 CLASIC entro a una sala dan start el game ranger comiensa a cargar y sale un mensaguito (el juego se esta lanzando - age of empires has been launcher) y uno espera un tris y se abre un cuadro del juego

encrypted-tbn3.gstatic.com/images?q=tbn:ANd9GcRdI2DJ-fApJ3l7G_K03wzQSsxkj0X3vaaVw-X5tqrtWRMiQ91u (esas qiue salen arriva)

y de repente se queda ayi y sale un error de que age of empires a dejado de funcionar. porque me pasa al jugar online?
spetsnazclan.com/t4109-error-con-el-aoe3 es el mismo problema solo que no me deja ni jugar un minuto

sera por tener el truco de las 44 cartas? : youtube.com/watch?v=eBNPTxwQQ04

vi el problema de el pero nada me ayudo a mi spetsnazclan.com/t2036-problema-con-classic
mi juego esta sin crak porque tiene la vercion 1.4 y ya lo reintale 3 veses hoy sera la 4 y lo descargre que aqui del foro aver si es eso porque supongo que el del foro deveria funcionar. tengo otros 2 aoe3 clasic pero esta desconprimido y no intalado asi que no podia intalas la expancion en esos tanpoco sirve no ase nada no intenta ni abrir esos si estan crak y no actualisado(deveria salir el mensage de que me falta la actualisacion) pero no hace nada


el otro problema es con la expancion asian dinasties esa si entra al juego multijugador lan o algo asi ..... conectandose y no se conecta y no se porque el firewall esta permitiendo redes privada de los 2 aoe3 y la expancion no lo crakie porque tengo la actualisacion lo e reintalado 4 veses con hoy para intentar con el del foro nose porque pasa esto busque y encontre este video youtube.com/watch?v=4qCInzWt89k
aplique esta parte OverrideAdress="nuestraippublica" y no sirvio me falta OverridePort="2300-2310" pero para mi esque si no sirve el clasico no servira la expancion alguno save como arreglo esto? mi lol no funciona porque no encentra el active x sera ayi el problema? aoe3 creo que no lo ocupa porque en la intalacion no biene

avatar
jaccmon

Post : 3
Inscripción : 08/02/2014

Volver arriba Ir abajo

Re: age of empires 3 a dejado de funcionar

Mensaje por jaccmon el Dom Feb 09, 2014 11:24 am

a los link agregad
http//TRIPLE DOBLE U(EN LETRAS)                
porque el foro no me deja poner link lo lamento pero no quiero que me contesten lo mismo que a otros del foro con mi problema porque no funciono la solucion y apara que me entiendan mucho mejor a que me refiero y darme respuestas lo mas acertadas posibles
avatar
jaccmon

Post : 3
Inscripción : 08/02/2014

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.