Bienvenido a la Web de SpetsNaz Clan,
un Clan dedicado al Age Of Empires III y Age of Mythology
para poder ver, descargar e ingresar a informacion mas exclusiva debes Conectarte o Registrarte aqui.
-------------------------------------------------------------------------------------------

Welcome to the Web Spetsnaz Clan
devoted to a Clan Age Of Empires III and Age of Mythology
to view, download and access information you need exclusive
Sign in here.


Atte. Staff SpetsNaz


Problema con Classic

Ir abajo

Problema con Classic

Mensaje por Tommy el Destructor el Miér Jul 21, 2010 1:38 pm

Saludos!
Este es mi primer tema aqui en el portal asi que si tengo errores haganmelos saber :P Resulta que tengo instalado el Aoe 3 Classic (español claro) pero pirata y con un crack que no recuerdo de donde rayos lo baje. Lo tengo en Vista y con la ultima actualizacion (1.14) pero corro el juego y al iniciar una partida y que hay disparos el juego se cierra! van varios intentos de arreglar esto pero nadie me ha dado solucion :/ tal vez es el crack o no sé.

En fin, que estoy al borde del formateo ): Una ayuda por favor!
avatar
Tommy el Destructor

Post : 5
Edad : 24
Inscripción : 07/07/2010

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por SpNz | And_Che el Miér Jul 21, 2010 1:45 pm

1 - no existe un crack para la version 1.14 .. y si existe no la necesitas .. ya que el juego con la version 1.14 no necesita CD para arrancarlo ... en otras palabras la version 1.14 es un .exe "crack original". la cosa es que solo baja la actualizacion 1.14 y listo.

2- actualiza el driver de tu tarjeta de video... es primeordial que hagas eso.

3- si aplicando los puntos 1 y 2 no tienes solucion .. reinstala el juego.

_______________________________________________________

AoE 3 SpNzClan | [url=https://www.facebook.com/RoHTeaM]LoL & SC2 RoHTeaM[/url] | Streaming | Videos


SpNz | And_Che! NO TE PIERDAS LA FIRMA CHUCK NORRIS!:







avatar
SpNz | And_Che


Nick ESO : And_Che
Clan : - SpetsNaz Clan -
Post : 7978
Edad : 30
Inscripción : 01/11/2008

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por Tommy el Destructor el Miér Jul 21, 2010 3:04 pm

ok gracias tratare haber que tal :)
avatar
Tommy el Destructor

Post : 5
Edad : 24
Inscripción : 07/07/2010

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por Sgt.Pepper el Miér Jul 21, 2010 4:09 pm

Es la grafica... que tarjeta grafica tienes? si comple con los requisitos minimos del juego?
avatar
Sgt.Pepper


Nick ESO : rocketfinatic96
Post : 965
Edad : 23
Inscripción : 17/05/2009

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por SpNz - Hnonymous el Miér Jul 21, 2010 6:04 pm

si es muy probable que sea la tarjeta grafica(de pronto toque actializar los driver).......antes de actualizar el juego a la ultima version de clasic(1.14)te corria bien el juego??......lo que te puedo aconsejar es que ademas de loq ue leon te sugirio,bajes al resolucion baja las graficas del juego(con esto el juego sera mas rapido y bajara el lag tambien).........especifica que tarjeta grafica tienes.........y si solo tiene problemas con ese juego o con otras aplicaciones o juegos..............

avatar
SpNz - Hnonymous


Nick ESO : LuChO_
Clan : SpetsNaz
Post : 3037
Edad : 31
Inscripción : 31/07/2009

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por Tommy el Destructor el Lun Jul 26, 2010 9:06 pm

ya resolvi el problema! al parecer era la actualizacion 1.14 y de hecho siempre que juego el juego (redundancia) le bajo la calidad de video, efecto bloom... porque se traba. pero ahora ya hasta tengo las expansiones instaladas :Contento:

Gracias!

avatar
Tommy el Destructor

Post : 5
Edad : 24
Inscripción : 07/07/2010

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por SpNz - Hnonymous el Lun Jul 26, 2010 9:19 pm

Tommy el Destructor escribió:ya resolvi el problema! al parecer era la actualizacion 1.14 y de hecho siempre que juego el juego (redundancia) le bajo la calidad de video, efecto bloom... porque se traba. pero ahora ya hasta tengo las expansiones instaladas :Contento:

Gracias!


ok loco.cualquier duda pregunta.............

TEMA CERRADO
avatar
SpNz - Hnonymous


Nick ESO : LuChO_
Clan : SpetsNaz
Post : 3037
Edad : 31
Inscripción : 31/07/2009

Volver arriba Ir abajo

Re: Problema con Classic

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.